Bug 518323 - AVC denials in syslog during installation
Summary: AVC denials in syslog during installation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-19 20:46 UTC by Allen Kistler
Modified: 2009-08-20 12:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-20 12:53:22 UTC


Attachments (Terms of Use)
AVCs extracted from anaconda syslog (4.19 KB, text/plain)
2009-08-19 20:47 UTC, Allen Kistler
no flags Details

Description Allen Kistler 2009-08-19 20:46:18 UTC
Description of problem:
Using boot.iso of 19-Aug-2009, Anaconda syslog has several AVC denial records.

Version-Release number of selected component (if applicable):
selinux-policy-3.6.28-1.fc12.noarch

How reproducible:
Always

Steps to Reproduce:
1. Boot using boot.iso and start installation
2. Switch to tty2 and look in /tmp/syslog
  
Actual results:
AVC denial records.  (See attachment.)

Expected results:
No AVC denails.

Additional info:
I can't tell what's broken in Anaconda because of SELinux.
Other, unrelated things also seem to be broken.

Comment 1 Allen Kistler 2009-08-19 20:47:27 UTC
Created attachment 357993 [details]
AVCs extracted from anaconda syslog

Comment 2 Daniel Walsh 2009-08-20 12:53:22 UTC
Fixed in selinux-policy-3.6.28-3.fc12.noarch


Note You need to log in before you can comment on or make changes to this bug.