Bug 518376 - Inappropriate .treeinfo file has reappeared in Everything repos
Summary: Inappropriate .treeinfo file has reappeared in Everything repos
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL: http://download.fedora.redhat.com/pub...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-20 06:21 UTC by bugzilla.redhat.com
Modified: 2014-03-17 03:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-20 16:51:43 UTC
Type: ---


Attachments (Terms of Use)

Description bugzilla.redhat.com 2009-08-20 06:21:32 UTC
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

Although they are apparently not intended to be install sources, the Everything repositories have .treeinfo files.  And those files contain incorrect/misleading information given their location.  This was reported and fixed as Bug#424081 previously. https://bugzilla.redhat.com/show_bug.cgi?id=424081


Reproducible: Always




This file may be seen @
http://download.fedora.redhat.com/pub/fedora/linux/releases/11/Everything/i386/os/.treeinfo
http://download.fedora.redhat.com/pub/fedora/linux/releases/11/Everything/x86_64/os/.treeinfo
http://download.fedora.redhat.com/pub/fedora/linux/releases/11/Everything/ppc/ox/.treeinfo

Comment 1 Jesse Keating 2009-08-20 16:51:43 UTC
Scrubbed.


Note You need to log in before you can comment on or make changes to this bug.