Bug 518433 - gconfd-2: no process killed when updating gnome-bluetooth with Anaconda
Summary: gconfd-2: no process killed when updating gnome-bluetooth with Anaconda
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-bluetooth
Version: 5.4
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jiri Moskovcak
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-20 12:14 UTC by Alexander Todorov
Modified: 2015-02-01 22:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-07 12:33:55 UTC


Attachments (Terms of Use)

Description Alexander Todorov 2009-08-20 12:14:45 UTC
Description of problem:
Upgrading gnome-bluetooth-0.7.0-10.2.el5.x86_64
gconfd-2: no process killed


Version-Release number of selected component (if applicable):
gnome-bluetooth-0.7.0-10.2.el5.x86_64

How reproducible:


Steps to Reproduce:
1. Install RHEL5.3 Client, @everything, Client, VT and Workstation repos
2. upgrade to RHEL 5.4 Client
3.
  
Actual results:
killall -HUP gconfd-2 from the package scriptlet causes the error to be printed because there's no such process running. 


Expected results:
No error is printed

Additional info:
There's been a discussion about this on fedora-packaging list 2 years ago:
http://markmail.org/message/rb52oh2kqurdxlku

Comment 3 RHEL Product and Program Management 2009-11-06 19:05:21 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".


Note You need to log in before you can comment on or make changes to this bug.