Bug 518573 - evolution-sharp dos not build with new evolution-data-server
Summary: evolution-sharp dos not build with new evolution-data-server
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-sharp
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-21 01:06 UTC by Toshio Ernie Kuratomi
Modified: 2009-08-21 02:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-21 02:06:06 UTC
Type: ---


Attachments (Terms of Use)

Description Toshio Ernie Kuratomi 2009-08-21 01:06:47 UTC
Description of problem:
evolution-sharp doesn't build agaisnt the current evolution-data-server

Version-Release number of selected component (if applicable):
0.21.1-3

How reproducible:
Everytime.

Steps to Reproduce:
1. cvs co evolution-sharp
2. cd evolution-sharp/devel
3. make build
  
Actual results:
Fails to build due to too new a version of evolution-data-server

Expected results:
builds a package

Additional info:

Comment 1 Matthew Barnes 2009-08-21 02:06:06 UTC
Fixed in evolution-sharp-0.21.1-4.fc12


Note You need to log in before you can comment on or make changes to this bug.