Bug 518612 - Catalog will increase the size /var/log/httpd/error.log signally when access/modify the cert which contains the v7 package
Summary: Catalog will increase the size /var/log/httpd/error.log signally when access/...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog
Version: 5.3
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: XINSUN
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-21 09:40 UTC by XINSUN
Modified: 2009-08-27 17:47 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-27 17:47:55 UTC


Attachments (Terms of Use)

Description XINSUN 2009-08-21 09:40:18 UTC
Description of problem:

When I do some testing in bugdev, found that the disk is 100% full. 
Checking the reason, then find the Apache's log (/var/log/httpd/error.log) grows extremely quickly and make the disk 100% full.:
error.log.1 which was "mv" from error.log yesterday is almost 2G.
and error.log is 2.7G now after my testing today.

The 80% error message is the same one:
[Mon Aug 03 16:42:04 2009] [error] [client 127.0.0.1] [Mon Aug  3 16:42:04 2009] post.cgi: Use of uninitialized value $1 in hash element at hwcert.pl line 608., referer: http://localhost/hwcert-xisun1/enter.cgi


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Create a cert with v7 package or access/modify the cert containing v7 package.
2.tailf /var/log/httpd/error.log

  
Actual results:
Lots of error msg:
[Mon Aug 03 16:42:04 2009] [error] [client 127.0.0.1] [Mon Aug  3 16:42:04 2009] post.cgi: Use of uninitialized value $1 in hash element at hwcert.pl line 608., referer: http://localhost/hwcert-xisun1/enter.cgi
 
prompted to screen.


Expected results:
This error log won't prompted.

Additional info:


Note You need to log in before you can comment on or make changes to this bug.