Bug 51862 - netconfig needs to be part of Base package
netconfig needs to be part of Base package
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Brock Organ
: FutureFeature
: 52855 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-15 19:39 EDT by David Morse
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 14:58:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Morse 2001-08-15 19:39:22 EDT
Description of problem:
I see that netconfig has now been split out into its own package in 
Roswell (since dhcpcd now seems to be used in favor of pump?).

IMHO, this definitely needs to be part of the Base group in anaconda, so 
users can set up networking without having to go through X or manually 
edit ifcfg files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Roswell
2. type netconfig (not there)

Actual Results:  No netconfig

Expected Results:  netconfig should always be installed

Additional info:
Comment 1 Glen Foster 2001-08-16 14:58:35 EDT
We (Red Hat) should really try to fix this before next release.
Comment 2 Bill Nottingham 2001-08-23 22:30:59 EDT
fixed in cvs, will be in next build.
Comment 3 Jeremy Katz 2001-08-29 22:32:32 EDT
*** Bug 52855 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.