Bug 51864 - nautilus uses bad gimp configuration
nautilus uses bad gimp configuration
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-vfs (Show other bugs)
roswell
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-15 22:24 EDT by Richard Hyde
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-17 17:46:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Hyde 2001-08-15 22:24:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
Nautilus believe Gimp understands URLs.  If right click -> open with ->
gimp on a image with Nautilus Gimp will complain it can't find
file://path/to/file/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.right click image
2.open with
3.gimp
	

Additional info:
Comment 1 Glen Foster 2001-08-16 14:58:40 EDT
We (Red Hat) should really try to fix this before next release.
Comment 2 Havoc Pennington 2001-08-17 17:45:56 EDT
Move to gnome-vfs

The patch is to change accepts_uris=yes to accepts_uris=non-file 

Comment 3 Havoc Pennington 2001-08-20 19:30:30 EDT
gnome-vfs-1.0.1-16 should resolve this issue.

Note You need to log in before you can comment on or make changes to this bug.