Bug 51868 - Ananonda SRC package does not update help texts
Summary: Ananonda SRC package does not update help texts
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-16 08:12 UTC by Milan Kerslager
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 08:12:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2001-08-16 08:12:45 UTC
I just tryed to cerify my translations and I rebuilded Anaconda from SRC
RPM. But I found that help texts are not regenerated from *.sgml files.
This is probably the reason why there are a little bit oudated help texts.
Just want to make sure that help text will be included in the next release.

Comment 1 Matt Wilson 2001-08-16 14:31:07 UTC
done for next drop.


Comment 2 Milan Kerslager 2001-08-16 15:00:22 UTC
There could be a problem with the automatic building of the new *.html help
files, because translation process is performed by hand editing *.sgml files. I
had to correct few missing tags (removed by mistake when cut-n-pasting text) in
my file.

So manual intervence should be done every time anaconda package will be builded.
We do not want to loss our translation work by stupid mistake :-)


Note You need to log in before you can comment on or make changes to this bug.