Bug 518685 - RFE umount used DVD (with button on mech.) evokes killer notification
Summary: RFE umount used DVD (with button on mech.) evokes killer notification
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-21 17:11 UTC by Martin Naď
Modified: 2009-08-21 22:31 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-21 22:31:40 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 96107 None None None Never

Description Martin Naď 2009-08-21 17:11:12 UTC
Description of problem:
I would like a when I umount usable dvd start up notification with list program(wich using dvd) and submint kill this aplication
 
Actual results:
produce an error message that the DVD used

Expected results:
umount usable dvd(with button on mech.) evokes notification with options kill programs which using dvd

Additional info:

Comment 1 Kevin Kofler 2009-08-21 18:02:40 UTC
This feature request will have to be addressed by the upstream developers. Please file it at https://bugs.kde.org/

Comment 2 Martin Naď 2009-08-21 18:53:38 UTC
http://bugs.kde.org/show_bug.cgi?id=204696

Comment 3 Kevin Kofler 2009-08-21 22:31:40 UTC
Apparently upstream decided that this is a duplicate of a feature request which got filed against KDE 3, then apparently addressed there ages ago, but the feature is now missing again from KDE 4...

Whatever, in any case this is best tracked in the upstream bug (which is in REOPENED state):
http://bugs.kde.org/show_bug.cgi?id=96107
Therefore, I am closing the Fedora bug. We will get the feature if/when upstream implements it.


Note You need to log in before you can comment on or make changes to this bug.