Bug 518980 - bugzilla plugin - don't +1 my own bugs
Summary: bugzilla plugin - don't +1 my own bugs
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Zdenek Prikryl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-24 13:06 UTC by Ales Zelinka
Modified: 2009-08-25 09:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-25 09:00:57 UTC


Attachments (Terms of Use)

Description Ales Zelinka 2009-08-24 13:06:18 UTC
Description of problem:
bugzilla plugin is able to detect duplicates and it only "+1" the existing one instead of filing a new bug. Nice feature, but would be even nicer if it wouldn't do that on bugs where commenter is the same person as reporter.

It then looks like I'm "+1"-ing my own bugs. Embarrassing...

Thanks

Version-Release number of selected component (if applicable):
abrt-0.0.7.2-3.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1. report bug to bugzilla
2. re-report the same crash

Comment 1 Jiri Moskovcak 2009-08-25 09:00:57 UTC
Fixed in git.


Note You need to log in before you can comment on or make changes to this bug.