Bug 519016 - trying to save stack trace to bugzilla during install fails
Summary: trying to save stack trace to bugzilla during install fails
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-24 15:43 UTC by Don Zickus
Modified: 2009-08-24 17:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-24 17:37:51 UTC


Attachments (Terms of Use)

Description Don Zickus 2009-08-24 15:43:01 UTC
Description of problem:
So my attempt to upgrade from F10 to rawhide failed.  I tried to be lazy and use the save to bugzilla option.  I entered my username/password and a short description.  After clicking on OK, my attempt seemed to fail with a -3, I think.

There wasn't much to save nor much more info to add to this bug.  I hope this helps a little bit.

Version-Release number of selected component (if applicable):
whatever was available 08/24/09 (EST)

How reproducible:
only tried once.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2009-08-24 15:48:16 UTC
Same question as the other bug report...

It'd be helpful to know what the save-to-bugzilla error was, though it's
probably related to the networking problem.  I'd still like to make it a
little more robust in the face of these sorts of issues since it's the bug
reporting system.

Comment 2 Chris Lumens 2009-08-24 17:37:51 UTC
Okay, so the problem here is that there's no network enabled, so save-to-bugzilla presents an error message.  I think this is probably working about as well as can be expected.  We have a couple ways of detecting network problems and displaying errors about it, but bringing up the network in the face of dbus errors is pretty well outside the scope of python-meh.

So in summary, I think this is getting handled correctly.  Let's continue to track the networking in anaconda problem separately.


Note You need to log in before you can comment on or make changes to this bug.