Bug 519210 - interfaces duplicated in nm-connection-editor after NetworkManager service stop / restart
Summary: interfaces duplicated in nm-connection-editor after NetworkManager service st...
Keywords:
Status: CLOSED DUPLICATE of bug 517481
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-25 16:34 UTC by Jonathan Kamens
Modified: 2010-02-09 01:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-09 01:40:48 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2009-08-25 16:34:10 UTC
Start nm-connection-editor.
Stop the NetworkManager service.
Note how all the wired connections disappear from the nm-connection-editor window.
Start the NetworkManager service.
Note how all the wired connections are now listed twice.

Comment 1 Dan Williams 2009-11-03 03:00:40 UTC
Is this still an issue with latest updates?  ie NM 0.7.996-5.git20091021 ?

Comment 2 Bug Zapper 2009-11-16 11:40:59 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Dan Williams 2010-02-09 01:40:48 UTC

*** This bug has been marked as a duplicate of bug 517481 ***


Note You need to log in before you can comment on or make changes to this bug.