Bug 519319 - synce-sync-engine can not be updated because of missing dependancy
Summary: synce-sync-engine can not be updated because of missing dependancy
Keywords:
Status: CLOSED DUPLICATE of bug 518679
Alias: None
Product: Fedora
Classification: Fedora
Component: synce-sync-engine
Version: 10
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 06:48 UTC by Pavel Rosenboim
Modified: 2009-08-26 07:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-26 07:53:09 UTC


Attachments (Terms of Use)

Description Pavel Rosenboim 2009-08-26 06:48:29 UTC
Description of problem:
Update of synce-sync-engine is blocked because libopensync-plugin-synce still requires old version.

Version-Release number of selected component (if applicable):
libopensync-plugin-synce-0.11.1-1.fc10.noarch
synce-sync-engine-0.11.1-1.fc10

Comment 1 Andreas Bierfert 2009-08-26 07:53:09 UTC

*** This bug has been marked as a duplicate of bug 518679 ***


Note You need to log in before you can comment on or make changes to this bug.