Bug 519329 - Commands to be itemized
Summary: Commands to be itemized
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: translation-quick-start-guide
Version: devel
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Noriko Mizumoto
QA Contact: Piotr Drąg
URL:
Whiteboard:
: 532272 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 07:40 UTC by Noriko Mizumoto
Modified: 2009-11-22 21:34 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-22 21:34:19 UTC


Attachments (Terms of Use)

Description Noriko Mizumoto 2009-08-26 07:40:36 UTC
Hi,

<http://docs.fedoraproject.org/translation-quick-start-guide/en_US/sect-Translation_Quick_Start_Guide-Accounts_and_Subscriptions-Making_a_SSH_Key.html>

The segment which says:

chmod 700 ~/.ssh chmod 600 ~/.ssh/id_rsa chmod 644 ~/.ssh/id_rsa.pub

doesn't it have an error ? The commands should either be itemized or, at least separated by a semi-colon



-- 
sankarshan mukhopadhyay <sankarshan redhat com>
Red Hat

Comment 1 Runa Bhattacharjee 2009-08-26 09:52:18 UTC
This probably is related to whatever that ails the Red Hat Enterprise Linux Deployment Guide and breaks linebreaks. (Bug #453071). Hth.

Comment 2 Noriko Mizumoto 2009-11-02 01:10:02 UTC
*** Bug 532272 has been marked as a duplicate of this bug. ***

Comment 3 Piotr Drąg 2009-11-22 21:34:19 UTC
Fixed in XML.


Note You need to log in before you can comment on or make changes to this bug.