Bug 519368 - Anaconda hangs while initializing physical volume for use by LVM
Summary: Anaconda hangs while initializing physical volume for use by LVM
Keywords:
Status: CLOSED DUPLICATE of bug 518769
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 11:15 UTC by Martin Banas
Modified: 2009-08-26 11:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-26 11:46:52 UTC


Attachments (Terms of Use)

Description Martin Banas 2009-08-26 11:15:20 UTC
Description of problem:
Anaconda hangs while initializing physical volume for use by LVM.
(pvcreate /dev/sda3)


Version-Release number of selected component (if applicable):
rawhide-20090825
anaconda-12.16-1.fc12.ppc

How reproducible:


Steps to Reproduce:
1. start instalation of rawhide
2. proceed to partitioning dialog
3. select Replace existing linux system and try to finish the instalation.
  
Actual results:
anaconda hangs with "Creating filesystem on /dev/sda3" message. 
From console it seems process "pvcreate /dev/sda3" hangs.

Expected results:
anaconda should create LVM as expected.

Additional info:
On rawhide-20090817 with anaconda-12.15-1.fc12.ppc everything works as expected.

Comment 1 Martin Banas 2009-08-26 11:46:52 UTC

*** This bug has been marked as a duplicate of bug 518769 ***


Note You need to log in before you can comment on or make changes to this bug.