Bug 519619 - shortcut for unindent in text editors don't work after upgrading KDE to 4.3
shortcut for unindent in text editors don't work after upgrading KDE to 4.3
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-26 23:13 EDT by Xi Yang
Modified: 2009-08-27 20:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-27 04:12:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Xi Yang 2009-08-26 23:13:18 EDT
Description of problem:

    After I upgrade to KDE4.3, the shortcut "ctrl-shift-I" for unindent in KDE-related text editors such as kate and kwrite don't work. It still works through clicking on "unindent" on menu, and the shortcut binding is still "ctrl-shift-I" by default.

    In addition, the unindent shortcut still works well on gedit, so I guess it's caused by the upgrade of KDE system?
Comment 1 Jaroslav Reznik 2009-08-27 04:12:42 EDT
It works for me, using Kate part. Please check duplicate keyboard bindings or try to change it manually. Maybe some update problem similar to dashboard one?
Comment 2 Xi Yang 2009-08-27 20:45:53 EDT
While reassigning the shortcut, it tells me that "ctrl-shift-I" has been used by kopete. 

Thanks a lot!
(In reply to comment #1)
> It works for me, using Kate part. Please check duplicate keyboard bindings or
> try to change it manually. Maybe some update problem similar to dashboard one?

Note You need to log in before you can comment on or make changes to this bug.