Bug 519837 - RHEL6 FEAT: fscache support
RHEL6 FEAT: fscache support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cachefilesd (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Steve Dickson
Mike Gahagan
: FutureFeature, TechPreview
: 468115 (view as bug list)
Depends On:
Blocks: 519793
  Show dependency treegraph
 
Reported: 2009-08-27 15:57 EDT by Siddharth Nagar
Modified: 2010-11-10 14:57 EST (History)
8 users (show)

See Also:
Fixed In Version: cachefilesd-0.9-3.el6
Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 14:57:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Siddharth Nagar 2009-08-27 15:57:40 EDT
Tracker BZ for feature 'FS-Cache'
Comment 3 Steve Dickson 2009-10-08 13:28:51 EDT
> What packages we need? 
cachefilesd rpm is needed.

Name       : cachefilesd

Arch       : x86_64

Version    : 0.9

Release    : 3.fc12

Size       : 28 k

Repo       : rawhide

Summary    : CacheFiles userspace management daemon

URL        : http://people.redhat.com/~dhowells/fscache/

License    : GPLv2+

Description: The cachefilesd daemon manages the caching files and directory that

           : are that are used by network filesystems such a AFS and NFS to

           : do persistent caching to the local disk.
Comment 4 Ric Wheeler 2009-10-09 13:14:33 EDT
Fix the name to the documented/upstream name.
Comment 5 Ric Wheeler 2009-10-09 13:14:36 EDT
*** Bug 468115 has been marked as a duplicate of this bug. ***
Comment 6 Ric Wheeler 2010-01-14 13:38:19 EST
FS-Cache is ready for testing as a RHEL6 tech preview item.
Comment 9 Mike Gahagan 2010-09-24 15:51:09 EDT
Confirmed cachefilesd is functional with an NFS file system (mounted with the cfs option). Once files appeared in the cache, they were compared with files on the nfs repository and found to contain the same data.
Comment 10 releng-rhel@redhat.com 2010-11-10 14:57:48 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.