Bug 520089 - SHA256: rhnPackageFile data changes
Summary: SHA256: rhnPackageFile data changes
Keywords:
Status: CLOSED DUPLICATE of bug 518071
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other
Version: RHN Stable
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Sebastian Skracic
QA Contact: Red Hat Network Quality Assurance
URL:
Whiteboard: US=
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-28 10:37 UTC by Sebastian Skracic
Modified: 2009-08-28 17:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-28 17:11:50 UTC


Attachments (Terms of Use)

Description Sebastian Skracic 2009-08-28 10:37:10 UTC
rhnPackageFile must support multiple checksum types.

Comment 1 Sebastian Skracic 2009-08-28 17:11:33 UTC
(In reply to comment #0)
> rhnPackageFile must support multiple checksum types.  

No, scratch that, I've misunderstood.  There won't be multiple checksum type 
support for rhnPackageFile.  Besides, the rhnPackageFile related changes are already tracked through BZ 518071.

Comment 2 Sebastian Skracic 2009-08-28 17:11:50 UTC

*** This bug has been marked as a duplicate of bug 518071 ***


Note You need to log in before you can comment on or make changes to this bug.