Bug 520096 - missing translations for Czech language
Summary: missing translations for Czech language
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 11
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 512670 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-28 11:54 UTC by Jan Stodola
Modified: 2009-09-03 09:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-03 09:16:27 UTC


Attachments (Terms of Use)
example screenshots (322.85 KB, image/png)
2009-08-28 11:54 UTC, Jan Stodola
no flags Details

Description Jan Stodola 2009-08-28 11:54:23 UTC
Created attachment 359052 [details]
example screenshots

Description of problem:
When installing Fedora 11 using Czech localization, some strings are still in English language.

Version-Release number of selected component (if applicable):
Fedora 11, anaconda-11.5.0.59

How reproducible:
always

Steps to Reproduce:
1. start installation of Fedora 11
2. select "Czech (Čeština)" language when asked
  
Actual results:
some strings are in English language

Expected results:
all strings are in Czech language

Additional info:
see attachment for example

Comment 1 Chris Lumens 2009-08-28 13:34:11 UTC
*** Bug 512670 has been marked as a duplicate of this bug. ***

Comment 2 Joel Andres Granados 2009-09-02 11:54:51 UTC
puting "Translation" in the key words in hope that this gets picked up by the right person.

Comment 3 Joel Andres Granados 2009-09-03 09:16:27 UTC
The translation for Czech, Greek, Gujarati, Kannada and icelandinc did not go into f11 because those translations went in after the final anaconda version.  Since we don't really do anaconda updates, this will not change (unless we make a f11.1, which I don't see happening), I'm closing this as CANTFIX.

I have spoken to <mishti> on irc and discussed some strategies that might be implemented that might help mitigate this type of bugs.  Like pinging #anaconda on irc stating that some translations might be left behind.


Note You need to log in before you can comment on or make changes to this bug.