Bug 520188 - Tried to shrink NTFS partition on Asus Eee Top failed with error message
Summary: Tried to shrink NTFS partition on Asus Eee Top failed with error message
Keywords:
Status: CLOSED DUPLICATE of bug 519784
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:3815b1493e4f3be89...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-28 19:51 UTC by Richard Schwarting
Modified: 2009-08-28 20:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-28 20:00:38 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (63.91 KB, text/plain)
2009-08-28 19:52 UTC, Richard Schwarting
no flags Details

Description Richard Schwarting 2009-08-28 19:51:57 UTC
The following was filed automatically by anaconda:
anaconda 12.15-1.fc12 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/disk.py", line 202, in addPartition
    constraint.getPedConstraint())
  File "/usr/lib/python2.6/site-packages/parted/decorators.py", line 30, in localeC
    ret = fn(*args, **kwds)
  File "<string>", line 2, in addPartition
  File "/usr/lib/anaconda/storage/partitioning.py", line 832, in allocatePartitions
    constraint=constraint)
  File "/usr/lib/anaconda/storage/partitioning.py", line 591, in doPartitioning
    allocatePartitions(disks, partitions)
  File "/usr/lib/anaconda/storage/partitioning.py", line 196, in doAutoPartition
    exclusiveDisks=anaconda.id.storage.clearPartDisks)
  File "/usr/lib/anaconda/dispatch.py", line 204, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 127, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1201, in nextClicked
    self.anaconda.dispatch.gotoNext()
PartitionException: Too many primary partitions.

Comment 1 Richard Schwarting 2009-08-28 19:52:03 UTC
Created attachment 359112 [details]
Attached traceback automatically from anaconda.

Comment 2 Chris Lumens 2009-08-28 20:00:38 UTC

*** This bug has been marked as a duplicate of bug 519784 ***


Note You need to log in before you can comment on or make changes to this bug.