Bug 520338 - Fedora 11 32bit i386 Video & Pictures Garbled on Dell Inspirion 1150
Summary: Fedora 11 32bit i386 Video & Pictures Garbled on Dell Inspirion 1150
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: videodog
Version: 11
Hardware: i386
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Patrick Laughton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-30 21:25 UTC by Ace
Modified: 2010-06-28 14:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-28 14:23:58 UTC


Attachments (Terms of Use)
Garbled Picture (360.36 KB, image/png)
2009-08-30 21:59 UTC, Ace
no flags Details

Description Ace 2009-08-30 21:25:29 UTC
Description of problem: Video and even regular pictures are garbled. The screen-shot attachment shows some of the video as being able to bee seen. However most of the time you cant see it clearly. It looks just like the rest of the screen.


Version-Release number of selected component (if applicable):


How reproducible: 
Every time I try to play a video from youtube.com or view a picture that I download.


Steps to Reproduce:
1. View picture
2. View video
3. 
  
Actual results:
Garbled pictures and video


Expected results: 
To be able to view pictures and videos from youtube


Additional info: 
The machine is a laptop dell insirion 1150. I installed fedora 11 32bit. When I try to down load the the yum or even the rpm flash plugin from the adobe site i can install it but i still get the message that I have to install or upgrade to a current flash plugin even after a reboot. I also tried using opera and still got the same thing. I hit the up the dangermouse site and downloaded the flash plugins including the one for firefox 32bit i386 and that finally gets me some video but it's in the form of to the screen-shot that i attached.

Comment 1 Ace 2009-08-30 21:59:53 UTC
Created attachment 359207 [details]
Garbled Picture

Garbled picture

Comment 2 Bug Zapper 2010-04-28 10:05:00 UTC
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Bug Zapper 2010-06-28 14:23:58 UTC
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.