Bug 52035 - XScreenSaver won't store configuration info
Summary: XScreenSaver won't store configuration info
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center   
(Show other bugs)
Version: roswell
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-19 13:21 UTC by Eric Schaffner
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-04 22:55:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Schaffner 2001-08-19 13:21:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
If the settings for Xscreensaver are changed in the gnome settings panel,
they are ignored and are not written out to a configuration file for future
sessions.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Open up the Xscreensaver control panel
(Gnome->Programs->Settings->Desktop->Screensaver)

2.  Change the settings to start after five minutes or 1 minute or whatever.
3.  Hit apply, then close.
	

Actual Results:  Nothing happens.  Xscreensaver still starts after the
default value of twenty minutes.

Expected Results:  The time to activate the screensaver should have been
changed from the default value of 20 to 5 minutes.

Additional info:

Comment 1 Glen Foster 2001-08-20 19:22:33 UTC
We (Red Hat) should really try to fix this before next release.

Comment 2 Havoc Pennington 2002-03-04 21:11:43 UTC
Was this fixed in final 7.2?

Comment 3 Eric Schaffner 2002-03-04 22:55:13 UTC
It works for me with the final release.  It looks like it got fixed between 
Roswell 1 and 2.

Comment 4 Havoc Pennington 2002-03-04 23:05:13 UTC
Thanks, sounds good.


Note You need to log in before you can comment on or make changes to this bug.