Bug 520382 - cannot kickstart system, where spacewalk-koan were installed
Summary: cannot kickstart system, where spacewalk-koan were installed
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning
Version: 530
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2009-08-31 09:06 UTC by Petr Sklenar
Modified: 2014-07-04 13:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-04 13:27:10 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Petr Sklenar 2009-08-31 09:06:00 UTC
Description of problem:
when I have spacewalk-koan installed on client system I cannot kickstart that system

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090820.1

How reproducible:
always

Steps to Reproduce:
1. clear rhel5, install spacewalk-koan there (spacewalk-koan-0.1.11-12.el5sat)
2. kickstart that system
3. it will fail with message:

A kickstart was not scheduled for dhcp-lab-120.englab.brq.redhat.com because the package profile did not contain the 'up2date' package. An update of that system's package profile may be required." ?

####### Why it writes some message about 'up2date' when client is rhel5?

4. rpm -e spacewalk spacewalk-koan && rhn_check -vv

5. kickstart again > it works
  
Actual results:
when I have spacewalk-koan installed on client system I cannot kickstart that system

Expected results:
It will kickstart system even spacewalk-koan is installed

Additional info:

we tried clients rhel5 and rhel4


Note You need to log in before you can comment on or make changes to this bug.