Bug 52042 - RFE: Filter "system" users by default.
RFE: Filter "system" users by default.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-users (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-19 12:29 EDT by Chris Kloiber
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-31 12:44:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2001-08-19 12:29:40 EDT
Description of Problem:

I took a look at this tool and my first impression was that it would scare
the dickens out of new users. My second impression was that a new user
would try to delete all these users because they don't know who they are.
Could a feature be added to hide/unhide (hide by default) all the system
users (adm,bin,deamon,etc...) except for root?
Comment 1 Brent Fox 2001-08-21 14:25:47 EDT
Yes, I'd like to do that.  It's too late for the current release timeframe,
though.  Deferring.
Comment 2 Brent Fox 2002-02-26 16:42:42 EST
Sorry this took so long to implement.  It was waiting on the port to GTK2, which
is now completed.  

I have implemented this feature now and checked the code into cvs.  A new build
should appear in rawhide soon.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.