Bug 520475 - Evolution forgets which signatures are assigned to which accounts
Summary: Evolution forgets which signatures are assigned to which accounts
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 520803 521096 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-31 16:38 UTC by Jesse Keating
Modified: 2013-01-10 03:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-02 04:05:54 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 593872 None None None Never

Description Jesse Keating 2009-08-31 16:38:00 UTC
Every time I open evolution I have to edit my preferences and assign signatures to my accounts again, so that when I reply/compose email I have the proper signature added.  Evolution 2.27.91

Comment 1 Matthew Barnes 2009-09-02 04:05:54 UTC
Moving this upstream for better visibility.
Please see [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=593872

Comment 2 Milan Crha 2009-09-02 14:22:42 UTC
*** Bug 520803 has been marked as a duplicate of this bug. ***

Comment 3 Matthew Barnes 2009-09-09 02:07:13 UTC
*** Bug 521096 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.