Bug 520533 - repo contains different versions of packages for 64bit and 32bit architectures
Summary: repo contains different versions of packages for 64bit and 32bit architectures
Keywords:
Status: CLOSED DUPLICATE of bug 517646
Alias: None
Product: Fedora
Classification: Fedora
Component: binutils
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nick Clifton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-31 23:46 UTC by Arun Kumar D
Modified: 2009-09-01 13:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-01 13:21:21 UTC


Attachments (Terms of Use)

Description Arun Kumar D 2009-08-31 23:46:25 UTC
Description of problem: 

Fedora repository: repo contains different versions of packages for 64bit and 32bit architectures:

> Transaction Check Error:   file /usr/share/info/as.info.gz conflicts between attempted installs of
> binutils-2.19.51.0.14-1.fc11.x86_64 and binutils-2.19.51.0.2-17.fc11.i586
Thus the newest version of binutils 32bit - 2.19.51.0.2-17
Thus the newest version of binutils 64bit - 2.19.51.0.14-1

rpm does not like (read - refuses) installation of such packages.

Version-Release number of selected component (if applicable): Fedora 11

Comment 1 Jan Kratochvil 2009-09-01 13:21:21 UTC
Please do: rpm -e binutils.i586

*** This bug has been marked as a duplicate of bug 517646 ***


Note You need to log in before you can comment on or make changes to this bug.