Bug 520798 - evolution-exchange crashes when selecting a contact in pidgin
evolution-exchange crashes when selecting a contact in pidgin
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution-connector (Show other bugs)
5.4
All Linux
high Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
: Patch
Depends On:
Blocks: 743405 1002709
  Show dependency treegraph
 
Reported: 2009-09-02 08:52 EDT by Olivier Fourdan
Modified: 2013-10-06 21:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-06 21:39:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Proposed patch (from upstream fix for bug #473924) (1.74 KB, patch)
2009-09-02 08:52 EDT, Olivier Fourdan
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 473924 None None None Never

  None (edit)
Description Olivier Fourdan 2009-09-02 08:52:38 EDT
Created attachment 359514 [details]
Proposed patch (from upstream fix for bug #473924)

Description of problem:

Selected a contact in pidgin leads to a crash in Evolution Exchange connector

Version-Release number of selected component (if applicable):

evolution-connector-2.12.3-11

How reproducible:

Unknown

Steps to Reproduce:
1. Select a contact in Pidgin
  
Actual results:

Crash in /usr/libexec/evolution-exchange

Expected results:

No crash

Additional info:

Based on the Bug-buddy backtrace, I believe this is upstream bug #473924:

  http://bugzilla.gnome.org/show_bug.cgi?id=473924
Comment 5 RHEL Product and Program Management 2009-11-06 14:19:22 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 8 RHEL Product and Program Management 2010-08-09 15:38:09 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 9 RHEL Product and Program Management 2011-05-31 11:10:56 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 11 RHEL Product and Program Management 2012-06-11 21:27:16 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 14 Andrius Benokraitis 2013-10-06 21:39:13 EDT
This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 5, and therefore will be closed. If this bug is critical to production systems, please contact your Red Hat support representative and provide sufficient business justification.

Note You need to log in before you can comment on or make changes to this bug.