This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 520805 - evolution-exchange crashes in sync_deletions()
evolution-exchange crashes in sync_deletions()
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution-connector (Show other bugs)
5.4
All Linux
high Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
: Patch
Depends On:
Blocks: 743405 1002709
  Show dependency treegraph
 
Reported: 2009-09-02 09:32 EDT by Olivier Fourdan
Modified: 2013-10-06 21:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-06 21:32:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (from upstream fix for bug #522277) (3.66 KB, patch)
2009-09-02 09:32 EDT, Olivier Fourdan
no flags Details | Diff
Bactrace from Bug buddy (4.18 KB, text/plain)
2009-09-02 09:36 EDT, Olivier Fourdan
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 522277 None None None Never

  None (edit)
Description Olivier Fourdan 2009-09-02 09:32:03 EDT
Created attachment 359519 [details]
Proposed patch (from upstream fix for bug #522277)

Description of problem:

Customer reported a crash of evolution-exchange. Backtrace shows the crash occured in sync_deletions() from evolution-exchange/mail/mail-stub-exchange.c

Version-Release number of selected component (if applicable):

evolution-connector-2.12.3-11

How reproducible:

Unknown

Steps to Reproduce:

Unknown - This happened while using Evo with Exchange but there is no detailed reproducing steps.
  
Actual results:

evolution-connector crashed

Expected results:

evolution-connector does not crash

Additional info:

Based on the backtrace from bug-buddy I think this is upstream bug #522277 -  ("crash in Evolution: sending, receiving, dele..."):

  http://bugzilla.gnome.org/show_bug.cgi?id=522277
Comment 1 Olivier Fourdan 2009-09-02 09:36:26 EDT
Created attachment 359521 [details]
Bactrace from Bug buddy

Attaching the backtrace reported by bug-buddy at the time of the crash.
Comment 4 RHEL Product and Program Management 2009-11-06 14:19:16 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 7 RHEL Product and Program Management 2010-08-09 15:38:02 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2011-05-31 11:10:37 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 10 RHEL Product and Program Management 2012-06-11 21:27:10 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 13 Andrius Benokraitis 2013-10-06 21:32:54 EDT
This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 5, and therefore will be closed. If this bug is critical to production systems, please contact your Red Hat support representative and provide sufficient business justification.

Note You need to log in before you can comment on or make changes to this bug.