Bug 520911 - Digital clock font sizes are incorrect
Summary: Digital clock font sizes are incorrect
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 10
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-02 20:01 UTC by Tomasz Kepczynski
Modified: 2009-10-16 11:55 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-16 11:55:01 UTC


Attachments (Terms of Use)
Panel with clock to show the problem (49.52 KB, image/png)
2009-09-02 20:01 UTC, Tomasz Kepczynski
no flags Details


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 202575 None None None Never

Description Tomasz Kepczynski 2009-09-02 20:01:12 UTC
Created attachment 359582 [details]
Panel with clock to show the problem

Description of problem:
I use digital clock applet in my panel and enabled display of date (with weekday) and timezone. Unitil recent update (to kdebase-workspace-4.3.0-9.fc10) clock used to display time using big digits and the rest of the information was presented with much smaller font size. After the update everything seems to be presented with the same font size (or even time is presented using smaller font) which is a bit unreadable.
I attach screenshot to show the problem. I use Polish locale but I was able to see the same problem using American-English locale.

Version-Release number of selected component (if applicable):
kdebase-workspace-4.3.0-9.fc10.i386

How reproducible:
Always

Comment 1 Steven M. Parrish 2009-09-08 02:54:28 UTC
Thank you for taking the time to report this issue.

This is an issue that needs to be addressed by the upstream developers. Please report this at http://bugs.kde.org and then add the upstream report information to this report.  We will monitor the upstream report for a resolution to this issue, and will review any bug fixes that become available for consideration in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Tomasz Kepczynski 2009-10-16 10:04:42 UTC
https://bugs.kde.org/show_bug.cgi?id=202575

Comment 3 Rex Dieter 2009-10-16 11:55:01 UTC
Thanks, we'll continue to track this issue upstream.


Note You need to log in before you can comment on or make changes to this bug.