This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 520976 - [abrt] crash detected in imsettings-0.107.3-1.fc12
[abrt] crash detected in imsettings-0.107.3-1.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:434daf6f90a64bf4131efae1390...
:
: 521494 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-02 21:40 EDT by John Ellson
Modified: 2009-10-08 08:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-08 08:29:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
~/.xsession-errors (3.43 MB, text/plain)
2009-09-07 11:47 EDT, Matěj Cepl
no flags Details
~/.imsettings.log (628 bytes, text/plain)
2009-09-07 11:49 EDT, Matěj Cepl
no flags Details

  None (edit)
Description John Ellson 2009-09-02 21:40:17 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
I've no idea.  Why is this running anyway?  How do i turn it off?


Additional information
======

cmdline
-----
/usr/libexec/im-settings-daemon 


component
-----
imsettings


executable
-----
/usr/libexec/im-settings-daemon


kernel
-----
2.6.30.5-32.fc11.x86_64


package
-----
imsettings-0.107.3-1.fc12


reason
-----
Process was terminated by signal 6
Comment 1 John Ellson 2009-09-02 21:43:56 EDT
Running from the command line gives:

$ /usr/libexec/im-settings-daemon

IM-Settings-Daemon[4038]: WARNING **: Unable to monitor /home/ellson/.xinputrc: Error stating file '/home/ellson/.xinputrc': No such file or directory
IMSettings service for com.redhat.imsettings already running. exiting.
Failed to setup the settings daemon.


Creating an empty .xinputrc makes it a little quieter:

$ touch .xinputrc
$ /usr/libexec/im-settings-daemon
IMSettings service for com.redhat.imsettings already running. exiting.
Failed to setup the settings daemon.
Comment 2 Akira TAGOH 2009-09-07 00:09:12 EDT
I have no clue why it happens from the above report. can you explain more details please?

Is there any logs in $HOME/.xsession-errors or $HOME/.imsettings.log?

(In reply to comment #1)
> Running from the command line gives:
> 
> $ /usr/libexec/im-settings-daemon
> 
> IM-Settings-Daemon[4038]: WARNING **: Unable to monitor /home/ellson/.xinputrc:
> Error stating file '/home/ellson/.xinputrc': No such file or directory
> IMSettings service for com.redhat.imsettings already running. exiting.
> Failed to setup the settings daemon.

That's actually irrelevant and expected warning if you don't use any Input Method at all.
Comment 3 Matěj Cepl 2009-09-07 11:47:50 EDT
Created attachment 360002 [details]
~/.xsession-errors

(In reply to comment #2)
> I have no clue why it happens from the above report. can you explain more
> details please?
> 
> Is there any logs in $HOME/.xsession-errors or $HOME/.imsettings.log?

There is a lot of stuff (no idea how relevant to this issue) in .xsession-errors ...
Comment 4 Matěj Cepl 2009-09-07 11:49:42 EDT
Created attachment 360003 [details]
~/.imsettings.log

... and ~/.imsettings.log
Comment 5 Akira TAGOH 2009-09-07 22:31:12 EDT
*** Bug 521494 has been marked as a duplicate of this bug. ***
Comment 6 Akira TAGOH 2009-09-08 01:37:48 EDT
should be fixed in imsettings-0.107.3-2.fc12.

Note You need to log in before you can comment on or make changes to this bug.