Bug 521007 - [ooimpress]The first page of slides cannot display in full screen mode.
Summary: [ooimpress]The first page of slides cannot display in full screen mode.
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org
Version: 5.4
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-03 06:19 UTC by Qunfang Zhang
Modified: 2009-09-16 12:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-16 12:16:07 UTC


Attachments (Terms of Use)
ooimpress file (27.71 KB, application/vnd.oasis.opendocument.presentation)
2009-09-03 07:05 UTC, Qunfang Zhang
no flags Details

Description Qunfang Zhang 2009-09-03 06:19:14 UTC
Description of problem:
The first slide cannot display in full screen mode after F9 pressed,it's a blank page or black screen.Slides show from the second page.

Version-Release number of selected component (if applicable):
openoffice.org-2.3.0-6.11.el5_4.1
openoffice.org-2.3.0-6.11.el5

How reproducible:
Always but not every time.

Steps to Reproduce:
1.Launch the ooimpress and open an existing file.
2.Press F9 keyboard to show slides in full screen mode
3.Press ESC to exit full screen mode.
4.Repeat step 2-3 for several times.
  
Actual results:
The first slide cannot display in full screen mode sometimes after F9 pressed,it's a blank page or black screen.Slides show from the second page.

Expected results:
The slides can show from the first page you have selected.

Additional info:

Comment 1 Qunfang Zhang 2009-09-03 06:25:20 UTC
This bug can also be reproduced on Fedora11 openoffice.org-3.1.0-11.3.fc11

Comment 2 David Tardon 2009-09-03 06:46:50 UTC
dtardon->qzhang: I cannot reproduce it: neither on RHEL-5 nor on F-11. Maybe it's specific to your test file? Could you attach it here?

Comment 3 Qunfang Zhang 2009-09-03 07:05:31 UTC
Created attachment 359626 [details]
ooimpress file

Comment 4 Qunfang Zhang 2009-09-03 07:10:50 UTC
Hi, David:
I have created a new file and this issue can also be reproduced.
And repeat to press F9 then ESC for several times. It is reproduced on my two hosts and  a remote host. 
I have attached a file.

Thanks :)

Comment 5 David Tardon 2009-09-03 07:33:11 UTC
dtardon->qzhang: Still cannot see any problem. The slideshow starts almost immediately on RHEL-5 and with a few seconds' delay on F-11, but it always starts on the first slide. Could you go to Tools->Options->OpenOffice.org->View and see if toggling 'use hardware acceleration' and 'enable antialiasing' has any effect on that?

Comment 7 Caolan McNamara 2009-09-03 12:03:01 UTC
Odd, vncviewing into that reproduces it alright. But it doesn't happen locally, and it doesn't happen on vncviewing into a local RHEL-5 box.

Don't really have a clue as to that, but definitely OOo itself hasn't changed on RHEL-5 in this area for some years or so.

Comment 8 Caolan McNamara 2009-09-16 12:16:07 UTC
I think this is most likely a vnc issue. Maybe some sort of oversized pixmap or limited server-sides resource or something of that nature. If anyone can reproduce it without using vcn I'd be interested in hearing that as that would disprove that theory.


Note You need to log in before you can comment on or make changes to this bug.