Bug 521049 - cannot load an installer interface component. className = TimezoneWindow
Summary: cannot load an installer interface component. className = TimezoneWindow
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-03 10:54 UTC by Martin Banas
Modified: 2012-06-18 11:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-03 14:24:35 UTC


Attachments (Terms of Use)
screenshot with className = TimezoneWindow error (37.39 KB, image/png)
2009-09-03 10:54 UTC, Martin Banas
no flags Details

Description Martin Banas 2009-09-03 10:54:16 UTC
Created attachment 359663 [details]
screenshot with className = TimezoneWindow error

Description of problem:
"An error occured when attempting to load an installer interface component. className = TimezoneWindow" error is displayed while performing GUI or VNC rawhide-20090902 instalation.

Version-Release number of selected component (if applicable):
rawhide-20090902.0
anaconda-12.19-1.fc12.ppc

How reproducible:
always

Steps to Reproduce:
1. start the instalation with boot parameter "vnc" (or perform GUI instalation)
2. proceed to anaconda stage2
3. connect to vnc and try to proceed to partitioning dialog
  
Actual results:
Error displayed, cannot proceed with the instalation

Expected results:
Can install rawhide

Additional info:
because of bug #520791, you can't proceed to stage2 without another boot parameter: updates=http://jlaska.fedorapeople.org/520791-updates.img

Comment 1 Chris Lumens 2009-09-03 14:24:35 UTC
There were some problems with the system-config-date classes that anaconda makes us of, but those problems are fixed in today's rawhide.  Thanks for the bug report.


Note You need to log in before you can comment on or make changes to this bug.