Bug 521074 - "mostly empty" bugzilla reports filed .....
Summary: "mostly empty" bugzilla reports filed .....
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-03 13:35 UTC by Tom London
Modified: 2015-02-01 22:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-03 13:44:02 UTC


Attachments (Terms of Use)

Description Tom London 2009-09-03 13:35:33 UTC
Description of problem:
The Bugzilla reports that are created/filed seem to be "mostly empty": see, for example: https://bugzilla.redhat.com/show_bug.cgi?id=520917

There is much more data shown in the UI.

I've just noticed little "check boxes" to select the stack backtrace and the core file.

This is not obvious, and now I can't seem to submit them since the tool detects a 'duplicate BZ'.

Can the default change to have these elements "selected"?

Version-Release number of selected component (if applicable):
abrt-devel-0.0.8-1.fc12.x86_64
abrt-debuginfo-0.0.8-1.fc12.x86_64
abrt-0.0.8-1.fc12.x86_64
abrt-plugin-mailx-0.0.8-1.fc12.x86_64
abrt-plugin-bugzilla-0.0.8-1.fc12.x86_64
abrt-addon-kerneloops-0.0.8-1.fc12.x86_64
abrt-plugin-filetransfer-0.0.8-1.fc12.x86_64
abrt-addon-python-0.0.8-1.fc12.x86_64
abrt-desktop-0.0.8-1.fc12.x86_64
abrt-plugin-runapp-0.0.8-1.fc12.x86_64
abrt-addon-ccpp-0.0.8-1.fc12.x86_64
abrt-gui-0.0.8-1.fc12.x86_64
abrt-plugin-sqlite3-0.0.8-1.fc12.x86_64
abrt-libs-0.0.8-1.fc12.x86_64
abrt-cli-0.0.8-1.fc12.x86_64
abrt-plugin-logger-0.0.8-1.fc12.x86_64
abrt-plugin-kerneloopsreporter-0.0.8-1.fc12.x86_64


How reproducible:
Every BZ.....

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tom London 2009-09-03 13:37:21 UTC
Can a way to "copy/paste" the data from the UI to the clipboard be added(e.g., backtrace, fault info)?

Comment 2 Jiri Moskovcak 2009-09-03 13:44:02 UTC
Hi,
the checkboxes are now checked by default, the new version will be in repo soon. As Tom said you can still copy/paste the backtrace from abrt report to that bugzilla. (or you can find it in /var/cache/abrt)

Jirka


Note You need to log in before you can comment on or make changes to this bug.