Bug 521084 - sshd: option -R not documented
sshd: option -R not documented
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-03 10:43 EDT by Kamil Dudka
Modified: 2009-09-08 05:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-08 05:48:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kamil Dudka 2009-09-03 10:43:05 EDT
Version-Release number of selected component (if applicable):
openssh-5.2p1-2.fc11

Steps to Reproduce:
$ nl sshd.c |  grep \'R\' -A3

Actual results:
  1166                  case 'R':
  1167                          rexeced_flag = 1;
  1168                          inetd_flag = 1;
  1169                          break;

Expected results:
Option mentioned in manual/help.
Comment 1 Tomas Mraz 2009-09-03 11:04:16 EDT
This is internal only option which sshd uses when it reexecs itself. There is no need to mess up the public docs with that.
Comment 2 Kamil Dudka 2009-09-03 11:18:06 EDT
Then I agree, it's not a bug. Are the internal only options documented anywhere?
Comment 3 Tomas Mraz 2009-09-03 11:30:38 EDT
No, they aren't.

Note You need to log in before you can comment on or make changes to this bug.