Bug 521123 - Can not find i18n module
Summary: Can not find i18n module
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-03 18:33 UTC by paulc
Modified: 2009-09-04 00:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-04 00:22:20 UTC


Attachments (Terms of Use)

Description paulc 2009-09-03 18:33:18 UTC
Description of problem:
Missing module in fristboot and other problems as shown in the attached files

Version-Release number of selected component (if applicable):
Fedora 11, 2.6.29.6-217.2.16.fc11.x86_64

How reproducible:
Only occurred during the first boot

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Can not run "yum" because of the missing python module i18n

Expected results:


Additional info:

Comment 1 Chris Lumens 2009-09-03 18:46:34 UTC
Please attach the error messages to this bug report.

Comment 2 paulc 2009-09-04 00:22:20 UTC
(In reply to comment #0)
> Description of problem:
> Missing module in fristboot and other problems as shown in the attached files
> 
> Version-Release number of selected component (if applicable):
> Fedora 11, 2.6.29.6-217.2.16.fc11.x86_64
> 
> How reproducible:
> Only occurred during the first boot
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 
> Actual results:
> Can not run "yum" because of the missing python module i18n
> 
> Expected results:
> 
> 
> Additional info:  

Thought I included error message file when the bug was filed. Somehow it got lost. Anyway, after reinstall Fedora 11, the error was gone. As a matter of fact, no error messages reported at all. That is, the error message file during the first install was gone as well. This bug should be closed for now.


Note You need to log in before you can comment on or make changes to this bug.