Bug 521125 - IO Error
Summary: IO Error
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-03 18:40 UTC by paulc
Modified: 2009-09-04 00:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-04 00:24:45 UTC


Attachments (Terms of Use)

Description paulc 2009-09-03 18:40:21 UTC
Description of problem:
Firstboot reported two IO errors as shown in the attached file

Version-Release number of selected component (if applicable):
2.6.29.6-217.2.16.fc11.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2009-09-03 18:46:46 UTC
Please attach the error messages to this bug report.

Comment 2 paulc 2009-09-04 00:24:45 UTC
(In reply to comment #0)
> Description of problem:
> Firstboot reported two IO errors as shown in the attached file
> 
> Version-Release number of selected component (if applicable):
> 2.6.29.6-217.2.16.fc11.x86_64
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:  

I thought the error message file was included when the bug was filed. Anyway, after reinstall Fedora 11, there were no error messages at all. That is, the error can not be duplicated. Guess this bug should be closed.


Note You need to log in before you can comment on or make changes to this bug.