Bug 52113 - Typo inhibits MOUNTD_PORT support
Summary: Typo inhibits MOUNTD_PORT support
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nfs-utils   
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-20 17:28 UTC by Alexandre Oliva
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-20 17:28:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2001-08-20 17:28:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010808

Description of problem:
Setting the newly-introduced MOUNTD_PORT variable just won't make any
difference due to a typo in /etc/init.d/nfs.  The assignment sets
RPCMOUNDOPTS (note that the `T' is missing between `N' and `D'.

Version-Release number of selected component (if applicable):
0.3.1-11

How reproducible:
Always

Comment 1 Bob Matthews 2001-08-20 18:27:24 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.