This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 521272 - Jface assertion failed in Eclipse PDE
Jface assertion failed in Eclipse PDE
Status: CLOSED DUPLICATE of bug 521254
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-04 11:46 EDT by Rod Schultz
Modified: 2009-09-04 13:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-04 13:10:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rod Schultz 2009-09-04 11:46:04 EDT
Description of problem:

Assertion failed in jface when opening launch configuration in debug mode of plugin development environment.


Version-Release number of selected component (if applicable):
Fedora Eclipse 3.4.2
PDE project also failes on Fedora Core 11 with local install of downloaded version of Eclipse 3.4.2.
PDE project works with downloaded version of Eclipse on RedHat 5.3.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andrew Overholt 2009-09-04 13:10:19 EDT

*** This bug has been marked as a duplicate of bug 521254 ***

Note You need to log in before you can comment on or make changes to this bug.