Bug 521341 - firstboot skipping add user screen
Summary: firstboot skipping add user screen
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-04 21:15 UTC by Clyde E. Kunkel
Modified: 2009-09-08 18:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-08 18:39:42 UTC


Attachments (Terms of Use)

Description Clyde E. Kunkel 2009-09-04 21:15:33 UTC
Description of problem:
May be anaconda instead of firstboot.

firstboot skipping add user screen during install

Version-Release number of selected component (if applicable):
In rawhide 20090903 and boot.iso

How reproducible:
each time including in a VM

Steps to Reproduce:
1. boot 2090903 boot.iso and do an install
2. reboot when told to do so
3. go thru firstboot screens, notice no add user screen
  
Actual results:
after firstboot screens, get gdm logon screen with no user

Expected results:
first boot add user screen, then gdm logon screen with that user shown

Additional info:
going to tty-2 and logging on as root, use useradd, passwd, etc and then go back to tty-1 and the user shows up in the login screen.

Comment 1 Clyde E. Kunkel 2009-09-05 16:29:18 UTC
Now working ok with rawhide 20090905 and its boot.iso.  Tried two different installs.

Comment 2 Chris Lumens 2009-09-08 18:39:42 UTC
This was due to a problem in system-config-users that must be solved now.


Note You need to log in before you can comment on or make changes to this bug.