Bug 52148 - X-4.1.0-0.9.13 fails : no default font "fixed"
Summary: X-4.1.0-0.9.13 fails : no default font "fixed"
Status: CLOSED DUPLICATE of bug 51033
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-21 02:22 UTC by sean
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 22:15:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86.0.log (25.73 KB, text/plain)
2001-08-21 02:24 UTC, sean
no flags Details

Description sean 2001-08-21 02:22:23 UTC
Description of Problem:
I rpm --rebuild XFree86-4.1.0-0.9.3.  rpm -Fvh. On startx I get:

II) Keyboard "Keyboard0" handled by legacy driver
(II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)

Fatal server error:
could not open default font 'fixed'


I reverted to XFree86-4.1.0-0.8.6. It works fine


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
	
I've attached the log.

Comment 1 sean 2001-08-21 02:24:21 UTC
Created attachment 28595 [details]
XFree86.0.log

Comment 2 Tuomo Soini 2001-08-21 22:14:56 UTC
This seems to be same as bug 51316 which may be incorrectly marked as DUPLICATE.

I couldn't get XFree86-xfs from rawhide-20010808 or rawhide-20010815 to server
fonts via tcp/ip. Problem was not on config-file because I used exactly same
config-file wich works fine with XFree86-xfs-4.1.0-0.9.4. All these servers
serve fonts correctly via unix-socket.

Bug 51050 is not same.

Comment 3 Tuomo Soini 2001-08-21 22:15:54 UTC
This seems to be same as bug 51316 which may be incorrectly marked as DUPLICATE.

I couldn't get XFree86-xfs from rawhide-20010808 or rawhide-20010815 to server
fonts via tcp/ip. Problem was not on config-file because I used exactly same
config-file wich works fine with XFree86-xfs-4.1.0-0.9.4. All these servers
serve fonts correctly via unix-socket.

Bug 51050 is not same.

Comment 4 Mike A. Harris 2001-08-24 14:15:25 UTC
This is a dupe.  Fixed in 4.1.0-0.20.0 and later.

*** This bug has been marked as a duplicate of 51033 ***


Note You need to log in before you can comment on or make changes to this bug.