Bug 521494 - [abrt] crash detected in imsettings-0.107.3-1.fc12
[abrt] crash detected in imsettings-0.107.3-1.fc12
Status: CLOSED DUPLICATE of bug 520976
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:99d217181bdbe73b2eb9450fa9f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-06 10:35 EDT by Matěj Cepl
Modified: 2009-09-07 22:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-07 22:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
backtrace (6.56 KB, text/plain)
2009-09-06 10:38 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2009-09-06 10:35:09 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
No idea, how this happened, probably during startup/shutdown of the gnome-session

Additional information
======

cmdline
-----
/usr/libexec/im-settings-daemon 


component
-----
imsettings


executable
-----
/usr/libexec/im-settings-daemon


kernel
-----
2.6.31-0.190.rc8.fc12.x86_64


package
-----
imsettings-0.107.3-1.fc12


reason
-----
Process was terminated by signal 6
Comment 1 Matěj Cepl 2009-09-06 10:38:53 EDT
Created attachment 359912 [details]
backtrace

abrt didn't even suggested sending the backtrace here
Comment 2 Akira TAGOH 2009-09-07 03:18:54 EDT
Thanks for filing. let me check.
Comment 3 Akira TAGOH 2009-09-07 22:31:12 EDT

*** This bug has been marked as a duplicate of bug 520976 ***

Note You need to log in before you can comment on or make changes to this bug.