Bug 521518 - build hang at test B04read.ztst
build hang at test B04read.ztst
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: zsh (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-06 12:51 EDT by Levente Farkas
Modified: 2013-03-26 11:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-26 11:41:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-09-06 12:51:39 EDT
hi,
when i try to rebuild zsh it's always hand at B04read.ztst
../Src/zsh +Z -f ./ztst.zsh ./B04read.ztst
the same happened in 5.3.
it seems the problem was recognized at:
http://groups.google.com/group/linux.debian.bugs.dist/browse_thread/thread/a622824c2a844d53?pli=1
it'd be nice to fix it.
Comment 1 Levente Farkas 2011-06-22 15:24:26 EDT
fix by #711175
Comment 2 Jan Zeleny 2013-03-26 11:41:03 EDT
Since we are now very late in the development cycle of RHEL5, I'm sorry to say this issue won't be addressed in RHEL5. Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.