Bug 521597 - last update kill my server
Summary: last update kill my server
Keywords:
Status: CLOSED DUPLICATE of bug 521703
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 11
Hardware: powerpc
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-07 08:12 UTC by Alexey Kuznetsov
Modified: 2009-09-08 17:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-08 17:15:17 UTC


Attachments (Terms of Use)
crash screen (3.40 MB, image/jpeg)
2009-09-07 08:12 UTC, Alexey Kuznetsov
no flags Details

Description Alexey Kuznetsov 2009-09-07 08:12:00 UTC
Created attachment 359961 [details]
crash screen

kernel crash

Comment 1 Alexey Kuznetsov 2009-09-07 08:57:13 UTC
how i can boot my machine? cd-drive do not work on it, usb boot not supported by ppc machines. can i do some kernel params?

Comment 2 Peter Lemenkov 2009-09-07 18:56:06 UTC
I've got exactly the same oops on my Mac Mini with kernel-2.6.30.5-43.fc11.ppc

Comment 3 Chuck Ebbert 2009-09-08 17:15:17 UTC
(In reply to comment #1)
> how i can boot my machine? cd-drive do not work on it, usb boot not supported
> by ppc machines. can i do some kernel params?  

You can hit a key on the first boot screen and boot the previous kernel.

*** This bug has been marked as a duplicate of bug 521703 ***


Note You need to log in before you can comment on or make changes to this bug.