Bug 52160 - rpm warnings
rpm warnings
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Johnson
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-21 04:09 EDT by Gerald Teschl
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-08 16:30:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-08-21 04:09:52 EDT
Trying to upgrade: GConf-1.0.4-1.i386.rpm GConf-devel-1.0.4-1.i386.rpm 
  warning: /usr/share/locale/az directory created with perms 0755.
  warning: /usr/share/locale/az/LC_MESSAGES directory created with perms
0755.
  warning: /usr/share/locale/ca directory created with perms 0755.
  warning: /usr/share/locale/ca/LC_MESSAGES directory created with perms
0755.
  warning: /usr/share/locale/el directory created with perms 0755.
  warning: /usr/share/locale/el/LC_MESSAGES directory created with perms
0755.
  warning: /usr/share/locale/ga directory created with perms 0755.
  warning: /usr/share/locale/ga/LC_MESSAGES directory created with perms
0755.
  warning: /usr/share/locale/nn directory created with perms 0755.
  warning: /usr/share/locale/nn/LC_MESSAGES directory created with perms
0755.
Comment 1 Havoc Pennington 2002-02-08 16:30:30 EST
I'm not sure what's going on here but it must be 
a generic find_lang issue, gconf doesn't even list these dirs explicitly.
Comment 2 Jeff Johnson 2002-02-08 16:35:41 EST
The warning message has been downgraded to a debugging message
in rpm-4.0.3 final. You should probably upgrade your version
of rpm. Equivalently, ignore the message, it's a harmless warning.

Note You need to log in before you can comment on or make changes to this bug.