Bug 52163 - rpm warnings
Summary: rpm warnings
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-21 08:12 UTC by Gerald Teschl
Modified: 2013-04-02 04:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 17:36:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-08-21 08:12:45 UTC
Trying to upgrade: control-center-1.4.0.1-13.i386.rpm
control-center-devel-1.4.0.1-13.i386.rpm 
  warning: /usr/share/locale/bg directory created with perms 0755.
  warning: /usr/share/locale/bg/LC_MESSAGES directory created with perms
0755.
  warning: /usr/share/locale/eu directory created with perms 0755.
  warning: /usr/share/locale/eu/LC_MESSAGES directory created with perms
0755.
  warning: /usr/share/locale/hr directory created with perms 0755.
  warning: /usr/share/locale/hr/LC_MESSAGES directory created with perms
0755.

Comment 1 Tim Powers 2001-08-29 21:31:09 UTC
This is not a bug, it is RPM's warning. It has since been turned from a warning
message to a debug message in RPM so that people aren't alarmed by it.

Tim


Note You need to log in before you can comment on or make changes to this bug.