Bug 52189 - rpm instalation errors
Summary: rpm instalation errors
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anonftp   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 52522 52737 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-21 15:51 UTC by Jaroslaw Sosnicki
Modified: 2007-04-18 16:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 15:51:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:128 normal SHIPPED_LIVE New anonftp package available 2001-10-09 04:00:00 UTC

Description Jaroslaw Sosnicki 2001-08-21 15:51:21 UTC
Description of Problem:
When instaling anonftp-4.0-8 I am getting the folowing errors:
[root@ns2 RPMS]# rpm -Uvh anonfpt-4.0-8.i386.rpm
Preparing...                ########################################### [100%]
   1:anonftp                ########################################### [100%]
   ls: /var/ftp/lib/libc-*.so: No such file or directory
   ls: /lib/ld-.so.so: No such file or directory
   cp: cannot stat `': No such file or directory
   ls: /lib/libc-.so.so: No such file or directory
   cp: cannot stat `': No such file or directory
   ls: /lib/libnsl-.so.so: No such file or directory
   cp: cannot stat `': No such file or directory
   ls: /lib/libnss_files-.so.so: No such file or directory
   cp: cannot stat `': No such file or directory




Version-Release number of selected component (if applicable):
anonftp-4.0-8

How Reproducible:
rpm -Uvh anonfpt-4.0-8.i386.rpm

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-08-22 12:08:43 UTC
Fixed in 4.0-9

Comment 2 Bernhard Rosenkraenzer 2001-08-27 09:48:47 UTC
*** Bug 52522 has been marked as a duplicate of this bug. ***

Comment 3 Jakub Jelinek 2001-08-28 16:43:37 UTC
*** Bug 52737 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.