Bug 522007 - k3b will not overwrite image on top of dvd rw that is not blank
Summary: k3b will not overwrite image on top of dvd rw that is not blank
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: k3b
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Roman Rakus
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 04:32 UTC by Bruno Wolff III
Modified: 2014-01-13 00:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-05 18:33:51 UTC


Attachments (Terms of Use)

Description Bruno Wolff III 2009-09-09 04:32:28 UTC
Description of problem:
In rawhide k3b will not let me write (the start button is grayed out) an iso image over a dvd rw that already has an image on it. I can do this in F11.


Version-Release number of selected component (if applicable):
k3b-1.66.0-4.fc12.i686

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Steven M. Parrish 2009-09-13 19:57:01 UTC
Does K3b properly identify the type of disk?  Can you try it with a different disk just in case the media is messed up?

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Bruno Wolff III 2009-09-14 04:39:20 UTC
I don't have any blank disks left of that type.
The disks work properly on two F11 systems.
When I try to erase the disks, I get told there is no need to since they are already formatted.

Comment 3 Steven M. Parrish 2009-09-26 22:57:32 UTC
Thank you for taking the time to report this issue.

This is an issue that needs to be addressed by the upstream developers. Please report this at http://bugs.kde.org and then add the upstream report information to this report.  We will monitor the upstream report for a resolution to this issue, and will review any bug fixes that become available for consideration in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Bruno Wolff III 2009-10-07 00:59:16 UTC
I am seeing something similar with Brasero, so now I am thinking the problem might be lower level. Maybe wodim, maybe a driver issue.

Comment 5 Bug Zapper 2009-11-16 12:05:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Bruno Wolff III 2009-12-05 18:33:51 UTC
This was pilot error. I apparently only used this drive for burning CDs in the past (because the burner on my normal machine has a problem with that). Looking at the features of the drive indicates that it can only read various DVD formats.


Note You need to log in before you can comment on or make changes to this bug.