Bug 522031 - Password text field won't get focus back when lost once
Summary: Password text field won't get focus back when lost once
Keywords:
Status: CLOSED DUPLICATE of bug 519659
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 08:34 UTC by Michal Nowak
Modified: 2015-01-14 23:23 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-15 19:36:29 UTC


Attachments (Terms of Use)

Description Michal Nowak 2009-09-09 08:34:19 UTC
Description of problem:

Boot rawhide with some service failing so you have yellow-warning-triangle in the bottom toolbar. Select user, GDM now prompted for pasword. Now, select the yellow-warn-icon and inspect report from booting, close the window. Now the dialog lost focus on password text field and is not possible to select it in any way (at least for me, I have to Cancel it and re-attempt to login).

Version-Release number of selected component (if applicable):

gdm-2.27.90-1.fc12.i686

How reproducible:

always

Comment 1 Sergey Rudchenko 2009-09-15 19:36:29 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 519659 ***


Note You need to log in before you can comment on or make changes to this bug.