Bug 52209 - two printconf-gui problems
two printconf-gui problems
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-21 14:37 EDT by Joshua Jensen
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 22:38:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2001-08-21 14:37:44 EDT
Description of Problem:

In RC1's printconf-gui, I set up my local Canon MultiPASS C5500.  Whenever
I look at the selected driver, I almost always see a print driver that I
did not select:  Alps MD-5000 md5k

I always select the Canon Multipass C5500 with the bjc600 driver, but it
usually (but not always) seems to be reset to the Alps driver after I
click on "apply".

Secondly, clicking on "Printer Notes" doesn't seem to produce anything.


Version-Release number of selected component (if applicable):

RC1


Thanks,

Joshua Jensen
Comment 1 Glen Foster 2001-08-21 16:30:38 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Crutcher Dunnavant 2001-08-21 18:21:23 EDT
yeah, printer notes isn't hooked up, and I am thinking of zapping it.

the other bug, well, I can't reproduce it. If you can get a reproduce case,
please attach:

1# the result of:
    rpm -q printconf
2# the file created by:
    printconf-tui --Xexport > settings.xml
Comment 3 Joshua Jensen 2001-08-21 22:38:54 EDT
I can't reproduce this print-driver problem either.  It doesn't want to
misbehave now.

Thanks,

Joshua
Comment 4 Joshua Jensen 2001-09-03 08:33:08 EDT
In RC2, everything is fixed.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.