Bug 522190 - Radeon Test Day: X server doesn't start with KMS on HD3200 [1002:9610]
Summary: Radeon Test Day: X server doesn't start with KMS on HD3200 [1002:9610]
Keywords:
Status: CLOSED DUPLICATE of bug 520766
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL: http://www.smolts.org/client/show/pub...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 17:42 UTC by Stefan Becker
Modified: 2009-09-09 17:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-09 17:48:29 UTC


Attachments (Terms of Use)
X server logfile (99.31 KB, text/plain)
2009-09-09 17:42 UTC, Stefan Becker
no flags Details
dmesg logfile (43.45 KB, text/plain)
2009-09-09 17:42 UTC, Stefan Becker
no flags Details
Output of xrandr --query --verbose (1.98 KB, text/plain)
2009-09-09 17:43 UTC, Stefan Becker
no flags Details

Description Stefan Becker 2009-09-09 17:42:08 UTC
Created attachment 360296 [details]
X server logfile

Description of problem:

Fedora 12 Radeon Test Day 2009-09-09 with i686 LiveCD

Basic Test: X server does not startup with KMS active. Plymouth looked OK with KMS though. Boot & X work OK with "nomodeset"

Log files from "nomodeset" case as I was unable to extract anything from the blocked machine when running with KMS

Version-Release number of selected component (if applicable):
kernel-2.6.31-0.212.rc9.git1.fc12.i686
xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.i686
libdrm-2.4.12-0.9.fc12.i686
mesa-libGL-7.6-0.9.fc12.i686

How reproducible:
always?

Additional info:
smolt profile attached as URL.
No xorg.conf in use.

Comment 1 Stefan Becker 2009-09-09 17:42:33 UTC
Created attachment 360297 [details]
dmesg logfile

Comment 2 Stefan Becker 2009-09-09 17:43:07 UTC
Created attachment 360298 [details]
Output of xrandr --query --verbose

Comment 3 Yanko Kaneti 2009-09-09 17:48:29 UTC
Same hardware here so I'll assume its the same bug.

*** This bug has been marked as a duplicate of bug 520766 ***


Note You need to log in before you can comment on or make changes to this bug.